|
Locked ContinuaContext.xml
|
|
1
|
460
|
February 28, 2018
|
|
Repository strategy with Continua CI and TFS
|
|
1
|
519
|
February 26, 2018
|
|
Update GitHub status no longer seems to work
|
|
5
|
754
|
February 24, 2018
|
|
Building a specific changeset
|
|
14
|
1153
|
February 20, 2018
|
|
Azure integration with CI?
|
|
1
|
689
|
February 20, 2018
|
|
SSH Service fails to start after a Windows restart due to an cryptographic problem
|
|
2
|
633
|
February 16, 2018
|
|
Git Reporsitory, Branch Pattern matching
|
|
4
|
456
|
February 8, 2018
|
|
Repository actions
|
|
2
|
736
|
February 8, 2018
|
|
Feature request: warn about duplicate variable names
|
|
2
|
497
|
February 6, 2018
|
|
1.8.1.727 Agent conditions appear to be non-functional
|
|
4
|
562
|
February 6, 2018
|
|
UI-Bug in for-each-loops
|
|
1
|
540
|
January 31, 2018
|
|
Setup - Continua CI Server - Service User - Cannot grant service logon privileges to the user
|
|
14
|
1354
|
January 31, 2018
|
|
How Continua CI delivers files to Continua CI workspace? And how to find them during build steps?
|
|
1
|
732
|
January 24, 2018
|
|
Invalid reset of stage-shared-resource-locks-settings
|
|
2
|
489
|
January 16, 2018
|
|
File System Repository does not recognize new files
|
|
4
|
517
|
January 15, 2018
|
|
Last versions has problems with LDAP connection
|
|
1
|
453
|
December 29, 2017
|
|
Importing Test Complete results in Continua
|
|
1
|
476
|
December 29, 2017
|
|
Trigger build for new tag on Git-Repo
|
|
3
|
529
|
December 12, 2017
|
|
Exit-Loop error
|
|
1
|
535
|
December 11, 2017
|
|
Questions about JUnit import task
|
|
3
|
473
|
December 11, 2017
|
|
For-each-action bug/feature
|
|
4
|
403
|
December 11, 2017
|
|
Naming of for-each-iteration
|
|
1
|
404
|
December 6, 2017
|
|
Trigger build for new changeset on git-branch
|
|
4
|
757
|
December 6, 2017
|
|
Link multiple configuration with each other
|
|
3
|
447
|
November 28, 2017
|
|
Intermittent "error initialising workspace Exception: UnauthorizedAccessException"
|
|
4
|
533
|
November 27, 2017
|
|
Disabling Repository won't stop fetching updates
|
|
5
|
393
|
November 24, 2017
|
|
Random 'No LDAP Administrators were found"; requires starting service
|
|
2
|
754
|
November 24, 2017
|
|
Committing changes
|
|
1
|
482
|
November 23, 2017
|
|
Changeset and files
|
|
8
|
471
|
November 21, 2017
|
|
Login into Git repository hosted on TFS "on premise"
|
|
2
|
2514
|
November 17, 2017
|