# Server-Service does not start (Error 1075)

**URL:** https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687
**Category:** Discussion
**Created:** [August 2, 2013, 2:38am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687 "2013-08-02T02:38:02Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![ronny](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/ronny/32/142_2.png) [@ronny](https://www.finalbuilder.com/forums/u/ronny)
#### Post date: [August 2, 2013, 2:38am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687/1 "2013-08-02T02:38:02Z")

</div>

Hi!

&nbsp;I am planing to find and setup a CIS for my company, so I downloaded a trial of Continua and installed it on a (virtual) Windows Server 2008 machine.

Sadly, Continua is not running properly and giving me a error message - see the attached web-interface.jpg

I checked the services, and neither the server, or the agent was running.

&nbsp;During the installation I had a problem with the wanted user accounts. As this was a fresh Server just for testing purpose, I had no domain set up. I have no experience/knowledge about networks, so I just tried to put in different things, like the computer name or the workgroup (I reinstalled/updated the settings of Continua several times). But nothing helped.

I supposed the problem there, so I struggled to set a domain up. But this didnt help either - the agent told me, that the login data was not correct. I checked the services again, and changed the user in the service properties. This helped at least with the agent, he is running now, like you can see in the attached services.jpg.

But when I try to start the Server, he gives me the error message you can see in the attached error.jpg ("error 1075 the dependency service does not exist or has been marked for deletion").

I checked the dependencies, and as you can see in the attached dependencies.jpg, there is only one root service, which is running already.

&nbsp;

Do you have any idea how to solve this problem??

---

<div class="post-metadata">

### Author: ![ronny](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/ronny/32/142_2.png) [@ronny](https://www.finalbuilder.com/forums/u/ronny)
#### Post date: [August 2, 2013, 2:41am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687/2 "2013-08-02T02:41:15Z")

</div>

looks like not all screenshots were uploaded properly.   
 i uploaded them here again: [https://drive.google.com/folderview?id=0B6DjgS7jEmJfOWRBLWxLRHVXNGs&usp=sharing](https://drive.google.com/folderview?id=0B6DjgS7jEmJfOWRBLWxLRHVXNGs&usp=sharing)

---

<div class="post-metadata">

### Author: ![Vincent](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/vincent/32/938_2.png) [@Vincent](https://www.finalbuilder.com/forums/u/Vincent)
#### Post date: [August 2, 2013, 2:52am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687/3 "2013-08-02T02:52:42Z")

</div>

Hi Ronny   
  
 If this is not with build 2373 please uninstall and re-install… there was a bug in the installer in build 2352 which was stopping the server service from starting. Note that to get past this issue you must uninstall and re-install.

---

<div class="post-metadata">

### Author: ![Vincent](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/vincent/32/938_2.png) [@Vincent](https://www.finalbuilder.com/forums/u/Vincent)
#### Post date: [August 2, 2013, 2:53am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687/4 "2013-08-02T02:53:07Z")

</div>

BTW, build 2373 was only uploaded a few hours ago.

---

<div class="post-metadata">

### Author: ![ronny](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/ronny/32/142_2.png) [@ronny](https://www.finalbuilder.com/forums/u/ronny)
#### Post date: [August 9, 2013, 10:45am UTC](https://www.finalbuilder.com/forums/t/server-service-does-not-start-error-1075/5687/5 "2013-08-09T10:45:08Z")

</div>

Hi,   
  
 I reinstalled the new Continua version, but it didn’t help either.   
 After some time with google I read, that it’s a problem with .NET.   
 Reinstalling/repairing .NET Framework 4 AFTER Continua is installed solved the problem.   
  
 Thank you for your help!
