# Notification Application

**URL:** https://www.finalbuilder.com/forums/t/notification-application/1750
**Category:** Discussion
**Created:** [May 10, 2011, 11:02am UTC](https://www.finalbuilder.com/forums/t/notification-application/1750 "2011-05-10T11:02:00Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![deleted\_user](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/deleted_user/32/937_2.png) [@deleted\_user](https://www.finalbuilder.com/forums/u/deleted_user)
#### Post date: [May 10, 2011, 11:02am UTC](https://www.finalbuilder.com/forums/t/notification-application/1750/1 "2011-05-10T11:02:00Z")

</div>

I have set up a server and successfully tested the connection to it on the Options \> Edit Server form.  
However there still seems to be a problem and I am getting the error message:

"Server Unavailable  
An error occured while communicating with the web service. Response is not well-formed XML."

As far as I can tell the user has the same set up as other users in the team who are not experiencing any problems.

Does anyone know why I am getting this error?

---

<div class="post-metadata">

### Author: ![paulsamways](https://www.finalbuilder.com/forums/letter_avatar_proxy/v4/letter/p/e8c25b/32.png) [@paulsamways](https://www.finalbuilder.com/forums/u/paulsamways)
#### Post date: [May 11, 2011, 12:43pm UTC](https://www.finalbuilder.com/forums/t/notification-application/1750/2 "2011-05-11T12:43:57Z")

</div>

Hi,   
  
 Make sure you’ve provided the correct URL in the server options, i.e. http://[machine\_name]/, do not include the page part of the URL.   
  
 Regards,   
 Paul.

---

<div class="post-metadata">

### Author: ![deleted\_user](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/deleted_user/32/937_2.png) [@deleted\_user](https://www.finalbuilder.com/forums/u/deleted_user)
#### Post date: [May 11, 2011, 10:12am UTC](https://www.finalbuilder.com/forums/t/notification-application/1750/3 "2011-05-11T10:12:45Z")

</div>

Thanks Paul, but as far as I can tell the set up is exactly the same as on other client machines (on which the Notification Application is working correctly).

---

<div class="post-metadata">

### Author: ![deleted\_user](https://www.finalbuilder.com/forums/user_avatar/www.finalbuilder.com/deleted_user/32/937_2.png) [@deleted\_user](https://www.finalbuilder.com/forums/u/deleted_user)
#### Post date: [May 25, 2011, 11:46am UTC](https://www.finalbuilder.com/forums/t/notification-application/1750/4 "2011-05-25T11:46:28Z")

</div>

Ok so I solved it, I Enable Logging and had a look at the Logfile. The full error was:  
  
_Failed to authenticate user 'admin' on server 'http://raiddev'. Response is not well-formed XML._

I ticked the box "Web server requires integrated Windows authentication" and double checked the password and it now seems to work OK. &nbsp;I'm not sure why it is now working **now** since I tried all these things before and even the when I clicked the "Test Connection" button it said "Connection Established and user authenticated".

It could have been that the new users weren't originally set up correctly to have access to the Web Server by out IT team, but now they are.

Anyway I would suggest having a proper look at the log file since it contains more information about the error than the message box displays.

&nbsp;

&nbsp;
